PLC

тел: 8 (800) 707-18-71 (бесплатный звонок), 8 (499) 707-18-71

факс: 8 (800) 707-18-71 доб. 137 E-mail: info@plcsystems.ru

Доставка в любой регион России ! Представительства в регионах

Korenix OpenSSL фиксирует уязвимость безопасности Heartbleed

В последнее время неоднократно сообщалось, что обнаружена уязвимость безопасности в системах, использующих шифрование OpenSSL. Эта уязвимость CVE-2014 – 0160, получившая название Heartbleed, позволяла считывать из существующих систем разнообразные данные, в том числе пароли и ключи шифрования.

Компания Korenix рассматривает сетевую безопасность как главный приоритет в ответственных инфраструктурных решениях. Поэтому вопрос об уязвимости сразу был взят на рассмотрение и теперь компания Korenix и ООО «ПЛКСистемы», официальный дистрибьютор Korenix в России, заявляют, что оборудование, перечисленное в прилагаемом письме, протестировано без изменений и обновления прошивки на вопрос OpenSSL уязвимости CVE-2014 - 0160 Heartbleed и она не была обнаружена.

Тестирование проводилось с помощь программы «check-ssl-heartbleed.pl». Все результаты показывают, что продукция Korenix не уязвима. Для получения помощи и консультации о возможных угрозах безопасности свяжитесь с технической поддержкой: koreCARE@korenix.com.


15.05.2014

наверх